My ride videos-CptSlow - Page 2 - Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R
 24Likes
Reply
 
LinkBack Thread Tools
post #26 of 36 (permalink) Old 3-19-2019, 7:11 AM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
Its working fine, check again.
toniplavna is offline  
Sponsored Links
Advertisement
 
post #27 of 36 (permalink) Old 3-19-2019, 9:48 AM
Senior Member
 
Devilsfan's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 476
 
Quote:
Originally Posted by toniplavna View Post
Its working fine, check again.
Maybe it's something on my computer settings because when I hit your video it goes to, "Video Unavailable".
Devilsfan is offline  
post #28 of 36 (permalink) Old 3-19-2019, 7:16 PM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
Dunno, people saw my video so cant say :/
toniplavna is offline  
 
post #29 of 36 (permalink) Old 3-20-2019, 5:25 AM
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,329
 
Garage
Quote:
Originally Posted by Devilsfan View Post
Maybe it's something on my computer settings because when I hit your video it goes to, "Video Unavailable".
It's the method he's using to link the video. If you hit the play button, then hit the youtube logo in the bottom right corner (while the circle is spinning searching for the video), it will direct you to youtube and play the video.

This became an issue after the last site "upgrade".
@toniplavna
If you copy the address bar on youtube while playing the video, then paste it on the site's link feature, the video would play by just hitting the play button. Using the youtube share feature doesn't work the way it used to on the site.
toniplavna and Devilsfan like this.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
post #30 of 36 (permalink) Old 3-20-2019, 8:27 AM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
@bpe
Ok good to know that
toniplavna is offline  
post #31 of 36 (permalink) Old 3-20-2019, 8:28 AM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
@bpe
Ok good to know that . And if its not working just go to my channel and play it from there
toniplavna is offline  
post #32 of 36 (permalink) Old 5-21-2019, 2:07 PM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
toniplavna is offline  
post #33 of 36 (permalink) Old 5-21-2019, 3:46 PM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
toniplavna is offline  
post #34 of 36 (permalink) Old 5-28-2019, 5:11 AM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
toniplavna is offline  
post #35 of 36 (permalink) Old 5-28-2019, 5:25 AM
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,329
 
Garage
EXcellent video. I need to figure out how to add a sound track to my videos.
toniplavna likes this.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
post #36 of 36 (permalink) Old 5-28-2019, 5:29 PM Thread Starter
Senior Member
 
toniplavna's Avatar
 
Join Date: Feb 2012
Location: Europe
Posts: 596
 
Quote:
Originally Posted by bpe View Post
EXcellent video. I need to figure out how to add a sound track to my videos.
Im using Adobe premiere, its really not that hard to do. I think even youtube editor has this option.

Too bad yt removed stabilization from the editor. I guess, it was a high stress for their servers...
toniplavna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome