Is this normal? (Side stand) - Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R
 3Likes
  • 1 Post By bpe
  • 1 Post By fog
  • 1 Post By yorkie
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 6-25-2018, 5:00 PM Thread Starter
Senior Member
 
Devilsfan's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 656
 
Is this normal? (Side stand)

I can't seem to get over how close the side stand is to the shifter. I keep hitting the side stand when I try to shift.

Is this normal? If it is it seems like one snafu regarding the design of this motorcycle.

If not, then what's wrong with this? Wrong side stand? Correct side stand but mounted wrong?


Devilsfan is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 6-25-2018, 5:31 PM
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,854
 
Garage
That is the correct set up. I think you can get used to it relatively soon.
Devilsfan likes this.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2020; 108,827 . It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
post #3 of 12 (permalink) Old 6-25-2018, 6:49 PM
Senior Member
 
Join Date: Mar 2018
Posts: 297
 
Hard to tell from your pic, but the shifter could be bent in towards the frame. Don't be afraid to bend it out a little if you think that would help. Also, the length of the link is adjustable. Experiment a bit to find the most comfortable height for the shifter relative to the foot peg.

When I first got my EX, the shifter position was awkward. After playing with it, it now feels so natural I no longer even think about it.
 
post #4 of 12 (permalink) Old 6-25-2018, 7:14 PM
Senior Member
 
Hamburg's Avatar
 
Join Date: Apr 2018
Location: Oxford, UK
Posts: 107
 
Garage
It is a terrible design, Iím always kicking it by mistake, plus mine has a weak spring so Iíve actually knocked it right down by mistake instead of selecting first gear.

1994 Kawasaki GPZ500S
1974 Yamaha TX500
Hamburg is offline  
post #5 of 12 (permalink) Old 6-25-2018, 8:28 PM
Senior Member
 
melon rancher's Avatar
 
Join Date: Feb 2012
Location: Oregon
Posts: 144
 
Garage
When I first test rode an EX I was shocked how close the sidestand was to the shifter. Now it feels normal, never bump into it by accident.
melon rancher is offline  
post #6 of 12 (permalink) Old 6-25-2018, 9:51 PM
Senior Member
 
Join Date: May 2018
Location: So Western Ohio
Posts: 134
 
I may delete the sidestand. On any softish surface the foot seems too small, and the centerstand is real easy to deploy. Anybody taken it off? Does its safety switch need to be jumpered or just disconnected?
Conax is offline  
post #7 of 12 (permalink) Old 6-25-2018, 10:29 PM Thread Starter
Senior Member
 
Devilsfan's Avatar
 
Join Date: Jun 2018
Location: Florida
Posts: 656
 
Quote:
Originally Posted by Conax View Post
I may delete the sidestand. On any softish surface the foot seems too small, and the centerstand is real easy to deploy. Anybody taken it off? Does its safety switch need to be jumpered or just disconnected?
That was my next thought!
Devilsfan is offline  
post #8 of 12 (permalink) Old 6-25-2018, 11:31 PM
fog
Senior Member
 
Join Date: Oct 2006
Location: Mt home, AR
Posts: 19,137
 
Try adjusting the shifter up to level with the footpeg . This will allow more room under the shifter for your boot.

Or: blatant plug here. By a set of my rear sets

FOG
Devilsfan likes this.

I hate PMs if you want to contact me, find my email address.Look in the for sale section.
fog is offline  
post #9 of 12 (permalink) Old 6-26-2018, 1:24 PM
Senior Member
 
Hamburg's Avatar
 
Join Date: Apr 2018
Location: Oxford, UK
Posts: 107
 
Garage
The bike is so easy to pop up onto the centre stand, I rarely use the side stand, Iím at a loss to why itís mounted so far forward.

1994 Kawasaki GPZ500S
1974 Yamaha TX500
Hamburg is offline  
post #10 of 12 (permalink) Old 1-24-2020, 7:20 PM
Member
 
Join Date: May 2012
Posts: 32
 
Zombie thread revival. I just always assumed that the forward side stand was supposed to be a beginner-friendly thing, as it is more uh visible and accessible, if totally odd to anyone with experience.

My piggyback question is why the heck mine generally works a-ok, but several times I've had this exact scenario:
* Bike is started cold. It's been standing for many hours. Presumably I'm not even raising the kickstand. Level firm ground, all that.
* I dismount and start putting on gloves or whatnot, out of reach of the bike.
* After way longer than you'd expect were the side stand not actually latched in the down position (half a minute or so) it decides it doesn't like being down and the bike flops over on the left side. No wind, no vandals, no apparent source.

Were this a weak spring or some other latching failure, I'd expect it to be a frequent problem. I guess it is possible that I'm seriously careless and this thing is not fully extended, but shouldn't it be pretty binary and not able to stick in some in between state? It seems to work okay, no binding or looseness or anything funny. Any suggestions?
happycommuter is offline  
post #11 of 12 (permalink) Old 1-24-2020, 9:07 PM
Senior Member
 
Join Date: Nov 2017
Location: England UK
Posts: 522
 
Garage
HA ha. been there common problem. I will try to explain what's happening and why and how I cured mine.
ready for this. there is no latch on the side stand. it works by tension of the spring in a double action. that is to say the spring holds the stand closed but also holds it open. because the way it works is on a elliptical arc on the spring.
when the stand is closed the spring holds it in the parked position as you put the stand down the stretch of the spring is at maximum before it reaches the down position then as push it further the spring retracts a little holding the stand in the down position.
when the spring wears it stops holding it open but any movement allows the stand to retract. parking on anything but level ground the bike drops over engine running causes vibration and or some bikes will try to turn the wheel with the engine running even in neutral. the bike moves it falls over get the picture.
now probably the spring is weak or positioned incorrectly. and it is not holding I never have the bike running on the side stand but when I did it fell over. I put two springs on mine one a lot heavier than the original not sure if you can do that on US bikes but the Euro bikes have two spring locations one at the back and one at the front of the side stand [wish I had a picture] for now until you get it sorted don't park the bike anywhere that is not level and have the engine off and in first gear when parked on the side stand, once it is sorted it should be fine.
happycommuter likes this.
yorkie is offline  
post #12 of 12 (permalink) Old 1-30-2020, 7:36 PM
Member
 
Join Date: May 2012
Posts: 32
 
I still haven't looked at it, as winter commuting means I'm rarely around the bike when there is decent lighting, but this sounds plausible. I think the stand is oddly capable of being able to stay in midway position, which it really shouldn't. It makes sense that this keeps happening on cold starts in the winter, as the oil is thick and the clutch is probably torquing the wheel a bit more than usual while idling in neutral. I know that even in summer the rear wheel will slowly rotate when on a center stand running in neutral.
happycommuter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome