Logged out - Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R
 1Likes
  • 1 Post By K-woppa
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 5-20-2019, 10:39 AM Thread Starter
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,687
 
Garage
Logged out

The site just keeps logging me out for no reason

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 5-20-2019, 8:36 PM
Super Moderator
 
K-woppa's Avatar
 
Join Date: Mar 2012
Location: SE MA
Posts: 3,465
 
OK, this may be a dumb question but I have to ask... Are you remembering to check the "Remember me" box before before hitting the log in button?
K-woppa is offline  
post #3 of 9 (permalink) Old 5-20-2019, 9:47 PM Thread Starter
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,687
 
Garage
No, but I have never done that before either. Didn't know what that was for.
Issue has been happening the last few weeks.
I'll give the "remember me" button a shot and see what happens.

Edit:
Update:
I just had to relog in again just now, to get this post to go through.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by bpe; 5-20-2019 at 9:50 PM. Reason: Update
bpe is offline  
 
post #4 of 9 (permalink) Old 5-21-2019, 12:08 AM
Super Moderator
 
K-woppa's Avatar
 
Join Date: Mar 2012
Location: SE MA
Posts: 3,465
 
Does it log you out while you're on the site, or when you leave the site and come back?
K-woppa is offline  
post #5 of 9 (permalink) Old 5-21-2019, 6:08 AM Thread Starter
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,687
 
Garage
It does it while I'm on the site. I can just be browsing through the site reading new posts, and sometimes get logged out 3 or 4 times with in a 15 minute visit.

I would expect to get logged out when I leave. I always log myself out when I leave.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
post #6 of 9 (permalink) Old 5-21-2019, 1:55 PM
Super Moderator
 
K-woppa's Avatar
 
Join Date: Mar 2012
Location: SE MA
Posts: 3,465
 
Bizarre. I'll have to ask the technical folks
K-woppa is offline  
post #7 of 9 (permalink) Old 5-21-2019, 6:40 PM Thread Starter
bpe
Senior Member
 
bpe's Avatar
 
Join Date: Mar 2015
Location: Atlanta,GA
Posts: 5,687
 
Garage
Well since no one else is reporting this, it's probably just my computer.

2006 Ninja500R Purchased new July 2006; 0 miles. Miles as of January 2019; 102,137. It's a GO bike, not a SHOW bike.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bpe is offline  
post #8 of 9 (permalink) Old 5-21-2019, 8:09 PM
Super Moderator
 
K-woppa's Avatar
 
Join Date: Mar 2012
Location: SE MA
Posts: 3,465
 
I sent out a message to Admin at lunch time. We'll see what they say.
bpe likes this.
K-woppa is offline  
post #9 of 9 (permalink) Old 5-22-2019, 2:20 PM
Administrator
 
Join Date: Jun 2010
Posts: 211
 
Garage
If you don't hit the "Remember Me" button when you are signing in, the site will sign you out after 30 mins of zero activity. Activity means clicks, not typing. If it's kicking you out after 15 min, then my guess is either A)the cookie file that keeps you logged in is being rejected or B)the cookie file is corrupted and needs to be reloaded.

A) would require you to have edited your settings. If you haven't, then it's probably B, and in that case best approach would be to clear your cookies and cache from your browser for the site and see if it keeps happening. If it does, come back to me and let me know what browser you are using (testing with Chrome over here)

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome