Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 20 of 22 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My buddy gave me his old Ninja as a starter bike for myself. It had been sitting for a couple years without being started so I carb cleaned it, gave it an oil change and new oil filter, and new gas. It started up and has been idling nicely, but it just won't rev properly when I give it some throttle. I've went through the carbs twice and cleaned the jets, everything looks pretty clean inside. Can't figure out if its not getting enough fuel or too much oxygen or something along those lines. The tachometer is also very jumpy, I tried to show it can't tell if its related to this throttle issue or something else.

Here are some videos of the bike:
 

·
Registered
Joined
·
3,251 Posts
Welcome!
Try the same with the choke on and see if it is different. Sounds really lean, like needles too low, pilot jets too lean or carbs not seated in the boots. Possibly one of the carb diaphragms has a tear or is not seated. Are all vacuum hoses connected and not cracked to pieces? If it idles the pilots are probably open, but try 2-1/2 turns from lightly seated. They are hard to get to at the bottom front, and you may have to grind s small screwdriver to "just" fit the screw heads.

These carbs are simple, but must be extremely clean and carefully assembled. Make certain that the parts in your carbs match the number, order and type in this schematic:
 

·
Administrator
07 Ducati SS800 '95 Ducati 900SS/SP '19 Honda CBR650R
Joined
·
16,309 Posts
you lose the needle jets during disassembly?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Welcome!
Try the same with the choke on and see if it is different. Sounds really lean, like needles too low, pilot jets too lean or carbs not seated in the boots. Possibly one of the carb diaphragms has a tear or is not seated. Are all vacuum hoses connected and not cracked to pieces? If it idles the pilots are probably open, but try 2-1/2 turns from lightly seated. They are hard to get to at the bottom front, and you may have to grind s small screwdriver to "just" fit the screw heads.

These carbs are simple, but must be extremely clean and carefully assembled. Make certain that the parts in your carbs match the number, order and type in this schematic:
here is the me giving it throttle with and without choke, same issue, with choke is just slightly deeper sounding. here's a video of choke on/off full throttle video

The diaphragms were in good condition, and to the best of my abilities were seated properly. Are the vacuum hoses the ones on the intake manifold side of the carb, because if so one of them was cracked and the other was capped, so I just put caps on both now.
 

·
Registered
Joined
·
8 Posts
here is the me giving it throttle with and without choke, same issue, with choke is just slightly deeper sounding. here's a video of choke on/off full throttle video

The diaphragms were in good condition, and to the best of my abilities were seated properly. Are the vacuum hoses the ones on the intake manifold side of the carb, because if so one of them was cracked and the other was capped, so I just put caps on both now.
If the petcock needs vacuum and isn’t getting it, that might be your problem
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
If the petcock needs vacuum and isn’t getting it, that might be your problem
I did have to remove the locking mechanism on the fuel lid due to it being so rusted it would no longer open. It now just freely opens and closes, until my replacement fuel lid comes. Is there a good way to test if there is enough of a vacuum?
 

·
Registered
Joined
·
8 Posts
I did have to remove the locking mechanism on the fuel lid due to it being so rusted it would no longer open. It now just freely opens and closes, until my replacement fuel lid comes. Is there a good way to test if there is enough of a vacuum?
The stock petcock needs vacuum from the carb to open , if the hose was rotten and now gone, you are no longer supplying that vacuum. It may be leaking enough to let you idle but won’t supply sufficient fuel to run. Or it could be clogged (again not supplying enough fuel) also there is an emulsifier tube the the main jet holds in the carb body, if the tiny holes are plugged it could cause you a problem, can’t remember if the pilot jet has the same holes.
 

·
Administrator
07 Ducati SS800 '95 Ducati 900SS/SP '19 Honda CBR650R
Joined
·
16,309 Posts
both needles, springs, and everything else that goes along with the top section of the carb are there
the needle jets (commonly misplaced) are technically NOT within the "top section" you reference....actually install underneath the emulsion tubes. Once again, I'll ask.....are they present?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
the needle jets (commonly misplaced) are technically NOT within the "top section" you reference....actually install underneath the emulsion tubes. Once again, I'll ask.....are they present?
I believe you are referring to part #92081, to which I did take out and clean and didn't misplace
 

·
Administrator
07 Ducati SS800 '95 Ducati 900SS/SP '19 Honda CBR650R
Joined
·
16,309 Posts
no, actually 16017 is the needle jet in your supplied ron ayers breakdown.
 

·
Registered
Joined
·
3,251 Posts
I lost one in my first rebuild back in '99. It ran, but ran like crap as it ran well at idle but blubbered and sputtered when the throttle was opened. The needle jets are small (stainless I think) parts that look similar to a bicycle cable ferrule. They drop into the body, then the emulsion tube is screwed in over them, then the main jet is threaded into the emulsion tube. There is also a correct orientation of the needle jets.

Pull the plugs and check their color.
 

·
Registered
Joined
·
3,251 Posts
That's it!
Now, the valves. What about them?
And the compression.
And carb synch.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #17 ·
I lost one in my first rebuild back in '99. It ran, but ran like crap as it ran well at idle but blubbered and sputtered when the throttle was opened. The needle jets are small (stainless I think) parts that look similar to a bicycle cable ferrule. They drop into the body, then the emulsion tube is screwed in over them, then the main jet is threaded into the emulsion tube. There is also a correct orientation of the needle jets.

Pull the plugs and check their color.
The I found the needle jets, I believe they were orientated correctly. The spark plugs are brand new.
 

·
Registered
Joined
·
3,251 Posts
The I found the needle jets, I believe they were orientated correctly. The spark plugs are brand new.
OK. The color of the plugs will reveal the state of the mixture. From NGK:
 
  • Helpful
Reactions: bpe

·
Registered
Joined
·
8 Posts
Discussion Starter · #19 ·
OK. The color of the plugs will reveal the state of the mixture. From NGK:
Tool Nickel Office supplies Metal Fashion accessory

Ended up noticing this needle was bent, tried my best bending it back straight. Same issue occurred, ordering a new one.
I'll be sure to pull the plugs and take a look when I can work on it again.
 

·
Registered
Joined
·
3,251 Posts
Hmm. Very strange. Solid alloy. Something is bending it. With the diaphragms and slide out, and floats off, it should be a straight line from main jet through emulsion tube and needle jet. The slide and jet needle should rise and fall freely, being obstructed by nothing. What on earth could be causing that to bend?
 
1 - 20 of 22 Posts
Top