Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey all,

I tried to start my EX500 yesterday and all I got was some rapid clicking. I wire-brushed the battery leads and charged the battery overnight and still get the same thing. Checked all my fuses which looked fine. The next easiest thing to get at was the regulator/rectifier module. I pulled that and measured resistance between various pins as directed in my Haynes shop manual and it looks like the module might be bad.

Is this a likely suspect? Have any others out there ever had to replace the regulator/rectifier module? And were the symptoms (rapid clicking - no starter turnover) the same?

Also, looking through some previous posts in the "Troubleshooting" section I see mention of the solenoid. My Haynes manual has absolutely no mention of a starter solenoid but it does mention the starter relay which I haven't seen discussed in any other postings.

Does the EX500 have a starter solenoid? Does it have a starter relay? Could they be one and the same thing?

Any advice would be appreciated.

Heinz
 

·
Registered
Joined
·
19,635 Posts
Charge/replace the battery.

FOG
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
FOG said:
Charge/replace the battery.
Well, I charged it up overnight already. I suppose it could've gone bad or maybe the water is low. When I get home from work I'll connect the battery from one of the other bikes and see what happens.

I'm still bothered by the fact that the DMM measurements of the rectifier/regulator pins don't jibe with what my manual says.

Heinz
 

·
Registered
Joined
·
19,635 Posts
Well just short across the Solinoid terminals with a big screwdriver to see if the battery can crank the engine. Then decide

FOG
 

·
Premium Member
Joined
·
25,165 Posts
heinzrx said:
FOG said:
Charge/replace the battery.
Well, I charged it up overnight already. I suppose it could've gone bad or maybe the water is low. When I get home from work I'll connect the battery from one of the other bikes and see what happens.

I'm still bothered by the fact that the DMM measurements of the rectifier/regulator pins don't jibe with what my manual says.

Heinz
what was the variance?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Knightslugger said:
what was the variance?
For example between two of the pins the Haynes manual indicated 200 - 600 ohms and I was reading approximately 32.5 MegOhms.

And I'm still confused when people are talking the solenoid, since my manual does not even contain the word "solenoid" anywhere in it. That's why I'm wondering if the solenoid is considered one and the same as the "starter relay" which nobody seems to mention in any starter-related posts.

Heinz
 

·
Registered
Joined
·
19,635 Posts
Sorry , that's what comes from being an old guy. Starter relay is it. Solonoid is an old devise that I guess isn't used anymore.

FOG
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Battery it is....

Borrowed the battery from the SV and she started right up.

I took the old ninja battery out and charged again overnight but still no go.

I still can't explain why my rectifier/regulator resistance readings didn't seem to match what was shown in my manual but at this point I don't really care.

Thanks for everybody's input.

Heinz
 
1 - 8 of 8 Posts
Top