Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys,

After rebuilding my carbs. and putting everything back together, my bike wouldn`t start.

While trying to start, the starter would turn on briefly, then all power cuts.

Battery is brand new, and made sure it was charged before installing it.

I cleaned the battery terminals and connections, but nothing seems to work.

Sometimes it would crank for longer, but mostly just a brief sound of the starting coming on, then nothing.

does anyone know what loose/dirty connections would be responsible for this issue?

thanks in advance,

SAM
 

·
Premium Member
84' Goldwing Aspencade, 91' EX500, 98' Ninja 250/17' 300 engine, 07' EX500
Joined
·
3,845 Posts
Odds are it's the starter relay/solenoid, they are small, don't like prolonged starting, and give absolutely no warning when they go.

Fortunately they are cheap, and easily attainable.

But to be sure, take a screwdriver and only touch the battery and starter terminals on the solenoid, this bypasses the solenoid, if it cranks normally then you found your problem.

Sidenote: I keep a couple of spares in my shop just in case.

Good luck.
 

·
Registered
Joined
·
19,841 Posts
check the ground strap to the frame, (check means remove and clean re fit).

FOG
 
  • Like
Reactions: ghostt

·
Premium Member
84' Goldwing Aspencade, 91' EX500, 98' Ninja 250/17' 300 engine, 07' EX500
Joined
·
3,845 Posts
What he said too👆
 

·
Registered
Joined
·
1,967 Posts
check the ground strap to the frame, (check means remove and clean re fit).

FOG
just for clarity do you mean the small one that connects to the thermostat bracket, or the main ground from the battery which actually connects to the starter motor which is on the engine not the frame.
true the engine is grounded to the frame via the top rear solid engine mount. but not to the frame directly itself, this could be confusing for a newbie if not clear.
 
1 - 6 of 6 Posts
Top