Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 9 of 9 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Here is my problem:

For the past 2 weeks I've had a problem while riding. About every 3 seconds there is a "bumping" sensation regardless of the speed or rpm (unless I am at rest). It feels like I went over some uneven surface for a second. I can't figure out why the bike does this. It makes the bike feel very unstable while riding, especially around corners. I don't know what to check to see what the problem is.

If you have any ideas let me know.

Thanks
 

·
Registered
Joined
·
216 Posts
Check your chain for tight links.
 

·
Registered
Joined
·
19,706 Posts
Loose rear wheel?

FOG
 

·
Registered
Joined
·
537 Posts
Is it an up and down motion or a back and forth motion?

I had a problem when my float was acting up causing the engine to stumble and it was definatly unsettling if it happened in a corner.
 

·
Registered
Joined
·
496 Posts
is the wheel out of balance? there's really no other way to check it, other than have it rebalanced, or eliminate all other possible issues.
 

·
Registered
Joined
·
152 Posts
Jsvob03 said:
is the wheel out of balance? there's really no other way to check it, other than have it rebalanced, or eliminate all other possible issues.
I was going to suggest this or possibly a slightly bent wheel...
 

·
Registered
Joined
·
2,526 Posts
What happened next ?
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #8 ·
fourflush said:
Is it an up and down motion or a back and forth motion?

I had a problem when my float was acting up causing the engine to stumble and it was definatly unsettling if it happened in a corner.
Sorry everyone for the late response, my internet has been acting up for a while.

The motion is a back and forth motion. It may be a problem with the float because I did accidentally knock my bike onto the grass (but this problem was happening before that happened, so I'm not sure). The rear wheel seems to fit securely and the chain seems fine. I haven't been able to ride much at all due to this problem.

The bumps seem almost like a surge of the back rocking back and forth unless I am at a stop. I've found that at 50 mph it gets slightly better but not by much.

=/
 

·
Registered
Joined
·
19,706 Posts
Check you steering head bearings.

FOG
 
1 - 9 of 9 Posts
Top