Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 10 of 10 Posts

·
Registered
Joined
·
496 Posts
Discussion Starter #1
I've searched around a little bit, but havent found any good answers. so i'll throw it up on here.

on my 96 ex500, the choke has no effect whatsoever on the bike. i can pull it all the way back, no difference. Its been very warm out lately (80+) and the bike just fires right up. i had a few times when i first got the bike, it wouldnt fire right away, it was a bit cooler then.

I intend to tear apart the carbs once my manual is in (clymer). is there anything i should look for? is this a cable controlled part? sorry if this is a repost, or a noob question. feel free to point me to another thred if it exists. thanks!!

btw, once warm, idle is about 1500 rpm, first start is about 1000 rpm.
 

·
Registered
Joined
·
36 Posts
For starters you can check if the cable is actually engaging when you pull the choke down. Look at the top right side of the carb for movement (you don't need to remove anything to see it) when you adjust the choke. If nothing's moving, it's possible your cable is disconnected or broken, I would guess.
 

·
Registered
Joined
·
417 Posts
if nothing is moving then try move the bar across your carbs manually see if that has any effect. if so then it is you choke cable.
 

·
Registered
Joined
·
496 Posts
Discussion Starter #4
well i toyed with it a little bit today. Pulling on the choke "lever" does in fact move the plate, but there is no audible difference in idle. i tried moving it by hand, in either direction, again, no audible change..YAY! it seems the fun is only beginning.
 

·
Registered
Joined
·
496 Posts
Discussion Starter #5
got into there today. all i did was move the lever around a little bit. it seemed to free-up a bit, almost like it was bound up?! anyhow, fired the bike, and the clutch SEEMS to work now..

tell me if this is right (please).

at cool startup, it idles around 1500, but only for a very short time..once warmed up, it'll increase all the way to about 4000 rpm. when i pull off the choke, it idles at 1000 rpm. if i pull choke while riding, it'll kill the bike.

seems right to me..
 

·
Registered
Joined
·
19,369 Posts
Nor..........Mal.

FOG
 

·
Registered
Joined
·
821 Posts
I've had this issue since a valve adjustment of last week. The bar moves when the choke lever is moved, but nothing happens to the idle.
What's up with that?
Thanks!
 

·
Registered
Joined
·
821 Posts
Well, I'm not sure of that, since everything MOVES just fine, it just doesn't affect the idle at all.
 
1 - 10 of 10 Posts
Top