Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Ok i have an 03 500r i picked up from someone who layed it down and was done riding i got it home on one cylinder. Got it home and found it had a hole in the piston so i get new piston and rigs put it in and it was over heating still so i take it back and i found out the waterpump broke i jimmy rigged the mechanical seel and then took it for a spin (stupid i know)i slipped a conrod bearing so i replaced the bearings and put it all back together and the crankshaft wont spin i looked all over it and couldnt see the cause then i realized the shaft is rubbing the case. So my question is how can i get it back to true or what can i do cuz i have so much time invested in it allready
 

·
Registered
Joined
·
19,242 Posts
You have made a multiplicity of errors. Last first, the crankshaft journals have two sizes and the bearing shells have three. the correct selection depends on the markings Or none on each journal and housing or rod big end. a random guess yields 9 incorrect and 1 correct choice.
You failed to replace the water pump components and you failed to lap the head.
This engine is not a mix and match assembly. get a full workshop manual and start over.

FOG
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Fog, im not gonna lie ive read these forums for months now and i love hearing what you have to say cuz i feal like i am talking to ex500 guru. Now for the rod bearings i matched the other existing one wich was 92028 1348 i cant remember the color of that one but i did get the mechanical seal and oil seal for the pump and i have impeller blade and shaft on order. What i think i did waswhen i put the case back together theres these c clip or pins whatever they are called that sit inside the main bearing to prevent any side to side movement & it looks like when i tried to start it it dug into bearing and maybe tweaked the crank shaft. I feel like i blew it but i dont want to scrap it because i dont want it to make me its ***** but i feal defeated. Im ordering a new crankshaft. Any advice from you would mean the world thanks
 

·
Registered
Joined
·
19,242 Posts
I don't understand what you mean by pins in relation to the crankshaft. There are no such things there is no thrust control at all just the rods, are you sure the journal of the rod bearing you replace was not damaged? did the rod turn freely after you replaced the bearing
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
I don't understand what you mean by pins in relation to the crankshaft. There are no such things there is no thrust control at all just the rods, are you sure the journal of the rod bearing you replace was not damaged? did the rod turn freely after you replaced the bearing
Ok so i took it apart again cuz i wanted to look at the crankshaft. The c clips i was refering too are to the clutch and transmission they are fine. My crankshaft was fine. I checked my rod bearings they were good i found it was my crankcase top half was bent & was creating a pinch on my crankshaft so i did some bending with a clamps i think my brother moved it while it was in my shop or i was just careless iether way the case was bent. So i put it back together turning the crankshaft after every step and i got it almost starting i think im having fuel delivery issues. I got spark and compression petcock is good i got vacuum coming from the carb but i dont think its being delivered so im thinking carbs 😬
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Ok so crankcase wasnt bent niether was the shaft it was an allen bolt on the fly wheel. Fixed it and re sealed the head on and compressions good i rode it today
 
1 - 8 of 8 Posts
Top