Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Long story short: my roommate tried to jump my motorcycle and I think he blew a fuse. The battery seems fine cause when she's on a tender the light turns green and the connections are clean and tight. When I turn the key the "dash" lights up but when I go to start there is absolutely nothing. No turnover, no clicking, nothing. Its gotta be a fuse right? I've replaced these on dirtbikes but never my streetbike and not even sure where to start.

The details: It was cold out and I was rushing to start and move my bike inside before I flew out and I forgot to give her choke, she turned over like she normally does but didn't really start cause it was cold out. I didn't have time to fix it but my roommate had a truck so I asked him to load her up and move her to the garage. He thought he could fix it. He could not. He tried to jump her off his truck and then decided maybe it was a carb issue. The bike then sat not hooked up to the tender for 2 months. When I got back I plugged the tender back in, the light was initially red but turned green not long after and has stayed green.
 

·
Registered
Joined
·
1,618 Posts
under the left hand side rear panel is a unit (solenoid) that connects the battery to the starter. on that unit is the main 30amp fuse try replacing that first. it can blow if excess current is put though the system (like pumping 220amps of a pickup battery)
 
1 - 2 of 2 Posts
Top