Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Took my bike for a ride, started making lunking noises at bottom of the engine. It didn't lose power but sounded awful. Stopped turned it off then, started it up again. No problem started right up, but still making lunking noise. It goes away and bike is running fine, then I slowed to park and before I can hit the switch the bike shuts down. It wont turn over quite right. Makes a loud knock but won't start. Then doesn't do anything but click.

Solutions and remedies
* filled battery then charged.
*checked all fuses (all good)
*turned crank moves relatively easy
*flywheel not scratched
*good oil
*no metal shavings in sator case
*Starter spins with chain off.
*when bike was together I did try pop starting it.

-Running out of ideas
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #2 ·
Re: Re: Engine wont start after it shut itself off.

I think I found the issue. The flywheel is scored and one of the 3 blots on the baCl of the magnet (crank case ithink) came loose and jammed the mechanism.
 
G

·
another thing to check for is the wiring under the tank, after a while the insulation gets worn down, the wire touches and metal tank and shorts. this has happened to me and a bunch of other people on this forum. give it a look see and check also the main fuse.
 

·
Registered
Joined
·
14 Posts
Wish I could upload this pic
I know it's been almost a month since you posted this, but for future times...

If you want to upload an image to share, imgur.com works incredibly well. you just drag and drop the picture onto the site and click upload.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #6 ·
Re: Re: Engine wont start after it shut itself off.

Sry for the extra late response but thanks will use!!!!!!

Sent from my DROID X2 using Motorcycle.com Free App
 

·
Registered
Joined
·
29 Posts
Hi Ericxlz,

what ended up being your problem?
I think I have the same issue and I highly doubt that I have engine damage. I think something is stopping my crankcase from spinning.

thanks in advance
regards,
Sam
 

·
Border Kong
Joined
·
934 Posts
Hi Ericxlz,

what ended up being your problem?
I think I have the same issue and I highly doubt that I have engine damage. I think something is stopping my crankcase from spinning.

thanks in advance
regards,
Sam
Hi Sam
I highly doubt that the PO will respond to you after 9 years of starting this post, but feel free to start a new one with the details of your problem and, without a doubt, you will receive support from any of the members of this forum.
 
1 - 8 of 8 Posts
Top