Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey guys. So about a week ago, I read a thread about clutchless shifting, and I tried it a few times later that day, and it only took me a couple tries to get the hang of it. I’ve been using the clutch since then. Well since that first time I tried it, I’ve noticed that my bike has been having some trouble sometimes on the shift from second to third gear, even when shifting with the clutch. Earlier last week, it would only happen once or twice a ride, but then this morning, I noticed it was happening probably over 50% of the time I tried to shift into third. It would take 2 or even 3 tries with the shifter to get it to click into third gear. Anyone have any ideas?
 

·
Registered
Joined
·
19,367 Posts
It's you.

FOG
 

·
Registered
Joined
·
19,367 Posts
Ok you said "having some trouble" what does that mean?

FOG
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Well, i've had the bike for over a year now, and i'm just starting to notice this problem. Maybe it was just coincidence that it happened right after i tried clutchless shifting. When trying to lift the shifter from 2nd to 3rd, it basically feels like the shifter is only lifting up halfway, similar to how the pos neutral finder on the kawi's only lets you lift up into neutral from first at a stop. So i try it a second time and sometimes it works, sometimes it takes a third try. It's not happening every time though, just a few times each ride.
 

·
Registered
Joined
·
19,367 Posts
Are you sure your letting the ratchet on the shift drum reset after the pervious shift?

FOG
 
1 - 6 of 6 Posts
Top