Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 10 of 10 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
hello,

i need to get my headlight working again for inspection. both hi and low are not coming on.
other than the bulb and the parts/wires near the bulb...i need to know where the other of the three wires
goes to...do they go to the leftgrip or is there a main harness in between?

any suggestions on how to check for where the elect. current is being interrupted?

thanks
 

·
Registered
Joined
·
3,881 Posts
Any idea when or why it quit working? That'd give a clue to what to look for.

Did iy get dropped or banged on the front just before you noticed the lights not working?
Could be a bad switch or fuse.
A pinched / broken wire, or bad ground or loose terminal.
Bulb came loose in its socket.
Could be in the thumb switch.
If the fuse is blown & a new one melts too there's a short somewhere.

Shoot, as a rookie w/ this bike- don't even know where the fuse box is... yet.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
Lucky#13 said:
MrSciTrek said:
Any idea when or why it quit working? That'd give a clue to what to look for.

Did iy get dropped or banged on the front just before you noticed the lights not working?
Could be a bad switch or fuse.
A pinched / broken wire, or bad ground or loose terminal.
Bulb came loose in its socket.
Could be in the thumb switch.
If the fuse is blown & a new one melts too there's a short somewhere.

Shoot, as a rookie w/ this bike- don't even know where the fuse box is... yet.
Use a testlight to track the fire starting at th fuse box would be a good start.
The fuse box is under the seat on top of battery.
GOOD ADVICE AGAIN....thanks again! found a dead 10 amp fuse...and replaced it! works perfect now!
 

·
Registered
Joined
·
275 Posts
praise the test light
 

·
Registered
Joined
·
275 Posts
I even have one with a green tinted light :p go green!
 

·
Registered
Joined
·
275 Posts
Even better, don't they teach you how to make one in the 2nd grade science class? I can't remember that well... too much glue and rubic cube... :-\
 

·
Registered
Joined
·
2,526 Posts
get a 12volt, direct current (12vdc) light bulb, rig it with wires and Voilà

Simple ;)
 

·
Registered
Joined
·
28 Posts
Check your harness and connections under the seat. I had the same thing happen on my '91. The harness was getting pinched under the seat near the battery. It looked connected but the wire itself was loose in th harness.
 
1 - 10 of 10 Posts
Top