Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi everyone, anyone know about a HISS sound when doing a cold start? Ever since I replaced my carb diaphragms, ive been hearing this sound. Is it some sort of a backfire?

It runs fine otherwise.

Here is my thread with my recent work on the bike. Essentially just a carb cleaning, replaced diaphragms, and a new battery.

Here is a link to a video with the sound.
Hiss sound when starting
 

·
Registered
Joined
·
45 Posts
Does it continue to hiss when the bike is running or is it just that short sharp pfft on startup? If it's constant then obviously check all of the hoses are seated properly. I have a hiss coming from the back of my petcock when it's running, which i've just taped over.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
Just a quick sharp hiss/pfft on startup. Doesnt happen while running. Not sure if its something that needs investigating or not lol
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #4 ·
Just noticed this today; I rode the bike out for a bit, parked it for a couple hours. Going to start it again to leave. Switched the kill switch to run. Put the key in, turned on the ignition. At this point there was a puff/backfire type noise!!! I had not touched the starter. Only turned the key.

Anyone know whats going on here?!?!

P.S. side note Im thinking about getting new carbs boots as mine are stock (im assuming) and are really showing their age (bike is a '93).
 

·
Registered
2003 500R
Joined
·
24 Posts
Did you ever figure out the cause of the electric snap noise that happened prior to replacing the diaphragms?

I would look at electrical parts first, especially since you said it happened with battery voltage, before cranking.

I took a peek at the wiring diagrams, first inspect fuses and the ic ignitor.

In your video it sounds like the starter cuts out with the hiss sound, can you confirm that?
 
1 - 5 of 5 Posts
Top