Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 6 of 6 Posts

·
Registered
Joined
·
375 Posts
Discussion Starter #1
I am kind of computer challenged, and have not been able to figure out how to put smileys into the body of posts...like in here. I read thru the help section on these, but it did not sink in for me. Anyone got a simple explanation?
 

·
Registered
Joined
·
3,881 Posts
When you hit REPLY a new window or letter box opens up. :eek:
Above the box will appear a wide range of icons in 3 rows. :D
The low ros has the Smileys... just click on the one that fits your mood. 8)

Unless somehow you have set your computer so that it doesn't recognize such things. :'(
 

·
Registered
Joined
·
375 Posts
Discussion Starter #3
I see the three rows of icons above...yet when I click on them, all it does is leave a few characters( like commas, periods, parentheses, etc. ) where the cursor was in my note. Maybe my computer is stupider than me...eh, I don't think so. At any rate, I also tried the space bar thing lucky#13 and it did not seem to make any difference.
 

·
Registered
Joined
·
375 Posts
Discussion Starter #4
:)OK lucky#13 let's see what happens. I see a colen and a close parenthesis in front of OK. Now I'll try to put in another... ;D...and I see a semicolen and a D. So, when I preview the post it still shows those characters. Now I'll post it and see what happens.
 

·
Registered
Joined
·
375 Posts
Discussion Starter #5
I'm ecstatic that half the attempts worked! What do you mean by too close(I assume you mean that's why the first did not work :D ?
 

·
Registered
Joined
·
375 Posts
Discussion Starter #6
;D OK, I think I've got it now ;) . Thanks for helping a computer ingnoramius ::) .
 
1 - 6 of 6 Posts
Top