Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 9 of 9 Posts

·
Super Moderator
Joined
·
6,019 Posts
Discussion Starter #1
The site just keeps logging me out for no reason
 

·
Premium Member
Joined
·
3,693 Posts
OK, this may be a dumb question but I have to ask... Are you remembering to check the "Remember me" box before before hitting the log in button?
 

·
Super Moderator
Joined
·
6,019 Posts
Discussion Starter #3 (Edited)
No, but I have never done that before either. Didn't know what that was for.
Issue has been happening the last few weeks.
I'll give the "remember me" button a shot and see what happens.

Edit:
Update:
I just had to relog in again just now, to get this post to go through. :surprise:
 

·
Super Moderator
Joined
·
6,019 Posts
Discussion Starter #5
It does it while I'm on the site. I can just be browsing through the site reading new posts, and sometimes get logged out 3 or 4 times with in a 15 minute visit.

I would expect to get logged out when I leave. I always log myself out when I leave.
 

·
Super Moderator
Joined
·
6,019 Posts
Discussion Starter #7
Well since no one else is reporting this, it's probably just my computer. :surprise:
 

·
Administrator
Joined
·
262 Posts
If you don't hit the "Remember Me" button when you are signing in, the site will sign you out after 30 mins of zero activity. Activity means clicks, not typing. If it's kicking you out after 15 min, then my guess is either A)the cookie file that keeps you logged in is being rejected or B)the cookie file is corrupted and needs to be reloaded.

A) would require you to have edited your settings. If you haven't, then it's probably B, and in that case best approach would be to clear your cookies and cache from your browser for the site and see if it keeps happening. If it does, come back to me and let me know what browser you are using (testing with Chrome over here)

Kevin
 
1 - 9 of 9 Posts
Top