Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 4 of 4 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I changed the spark plugs yesterday (properly gapped) ngk D9EA I believe was # . Same as the ones I removed. Now I have this vibration I can feel in my a$$ and In the handles between 3500-4500 rpms. Seems present in every gear and it's not as bad in neutral revving but definitely present in that rpm range. I read on here quite a few folks deem it "normal" but the previous 600 miles Ive rode since purchased it didn't vibrate like this . What are your thoughts??
 

·
Registered
Joined
·
2,389 Posts
hi, as i have said before if it's doing something after you worked on the bike, and now it's different It will be something you did or disturbed doing it. try removing the plug caps trim the cable ends and replace.
of course it just could be that before you had a weak spark with old plugs and now it's stronger there is a bigger bang in the cylinder. you may also want to try re adjusting the carb settings a little and yes they do vibrate quite a lot.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
hi, as i have said before if it's doing something after you worked on the bike, and now it's different It will be something you did or disturbed doing it. try removing the plug caps trim the cable ends and replace.
of course it just could be that before you had a weak spark with old plugs and now it's stronger there is a bigger bang in the cylinder. you may also want to try re adjusting the carb settings a little and yes they do vibrate quite a lot.
Thank you for the advice
 

·
Registered
Joined
·
49 Posts
Maybe you didn't reinstall the front fairing correctly. Check the bolts fixed to the tank. It's a common issue. Actually, I have the same problem with the dash. There is something around there that needs to be tightened.
 
1 - 4 of 4 Posts
Top