Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
I swapped the carburator today. After installing the new carb, I tried starting the bike but it wouldn't start just crank..sounds kind of like trying to start a bike w/ flooded carb. the new carb didn't have any gas in it so was that the issue? was i supposed to put some gas in it before installing it?

after trying a few times, the bike died. All I can hear is a click coming from the starter relay (next to the regulator). I pulled the 30amp from the starter circuit relay on top of it to check it and it's ok. What can be the problem?

Any help is greatly appreciated!
 

·
Registered
Joined
·
2,390 Posts
The click usually means the battery is out of juice. Give it a good charge, and if you have a charger with a boost setting you might just leave it on while you're starting it.

It'll take a second for the new carb to get fuel, you just have to crank it for a bit to get the vac petcock to open and feed fuel - don't touch the throttle while you're doing this.

Have you synced the carbs since the swap? If you swapped them as a pair they're probably close enough that it would run, but it'll need a sync before you get too far.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Thanks Nick, I guess I should've just let it crank longer so it can vacuum enough gas from the tank to the carb to start it. I've also tried jumping it with my portable booster jumper but same result, the relay just click so I'm not sure if it's the battery but I will charge the battery tomorrow and give it a go again.
 
1 - 4 of 4 Posts
Top