Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hi,

Whenever i search for a problem or info on a ex500 on google most of the time i end up on this forum.
For some reason the most important stuff is unreachable about because i get this error:
(text continues below picture)
54498


For example i search for something thats someone has asked about before.
Someone gives them a link to somewhere on this site, i click it and i get this picture.(and this happens A LOT)
Small example: any tips for adjusting chain slack? -- link in second post
If you are dealing with some problem and you think you finally found your solution the info is unreachable.
Why is that?(EDIT: its not just from google, it also happens when i search on forum itself)

It makes searching and getting info really difficult because alot of the first google hits lead to here and then a wall.

Thanks.
 

·
Registered
Joined
·
1,613 Posts
hi. perhaps a MOD may have a better understanding and explanation of the issue..
but the way I see it is this. content on the internet is open source as a general rule. so when you make a post it becomes public domain. and as such is searchable through google. BUT in order to view content on the site you have to be a member and logged in. so in other words.. google finds the info you want so transfers you to the site where the info is stored. but because you are not logged in to the site the info is unavailable. so it locks you out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Nope, It does this also when i am logged in.
Or on another computer, doesnt matter.
Its a site issue.

Try for yourself when you are logged in on the link in the second post of this thread i linked to in my original post: any tips for adjusting chain slack?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Another example:
I search for ex500 clutch adjustment in google.
First hit goes to here and about 4 posts in someone gives a link wich gives the same results.
This also happens alot when people link to wiki's.
If i would have to guess far over half the old links does this so for ''first time searchers'' this is a real pain in the ***
 

·
Registered
Joined
·
1,613 Posts
ha yes that is a different scenario.. and you have to go back in history for the answer. for years the site compiled a WIKI page of information that was linked to the site but not part of it.
due to server up grades and new owners of the site. the WIKI was lost as it wasn't compatible with the new software all the info on the WIKI is now not available on the site.
however some archive material can sometimes be found on a database called wayback machine and is snapshots of websites from yesteryear. but it doesn't always work.
I believe there are members with superior computer knowledge at present trying to reconstruct some of the WIKI information so it is usable but for now if the info was on the WIKI. it's gone and not accessible. sorry.
 

·
Super Moderator
Joined
·
6,753 Posts
Hi,

Whenever i search for a problem or info on a ex500 on google most of the time i end up on this forum.
For some reason the most important stuff is unreachable about because i get this error:
(text continues below picture)
View attachment 54498

For example i search for something thats someone has asked about before.
Someone gives them a link to somewhere on this site, i click it and i get this picture.(and this happens A LOT)
Small example: any tips for adjusting chain slack? -- link in second post
If you are dealing with some problem and you think you finally found your solution the info is unreachable.
Why is that?(EDIT: its not just from google, it also happens when i search on forum itself)

It makes searching and getting info really difficult because alot of the first google hits lead to here and then a wall.

Thanks.
When you get that error, as stated earlier, it is due to the site changing hands.

The good news is, us being the best MC modal specific forum site on the internet, you can always find the answer you're looking for by just starting a new thread. We have a large group of heavy hitters that collectively know everything there is to know about our bikes.

My advice:
Unless you're in communication with a forum vender, I would avoid working through any bike issues via a PM (private conversation) with anyone. It makes sense, there's not going to be any one member that knows as much as the collective forum.

So let the threads rip. (y)
 

·
Super Moderator
Joined
·
15,477 Posts
@bmsch I just searched your 1st example....https://www.ex-500.com/threads/any-tips-for-adjusting-chain-slack.32759/ ....and came up, immediately, with a 13 post thread from 2011.

I'm not perceiving any search engine issues here on EX. Are you online using a phone? Desktop? Laptop?
 
  • Like
Reactions: bpe

·
Registered
Joined
·
1,613 Posts
@bmsch I just searched your 1st example....https://www.ex-500.com/threads/any-tips-for-adjusting-chain-slack.32759/ ....and came up, immediately, with a 13 post thread from 2011.

I'm not perceiving any search engine issues here on EX. Are you online using a phone? Desktop? Laptop?
hi @ducatiman. the issue wasn't the first example he put, that did take him to the thread you quote. and did indeed work ok the issue was trying to use the link in post #4 that was a direct link to the old WIKI. which of course is un-available.
that was the same mistake I made in the first post until I realised what he was trying to do.
Quote.
"For example i search for something thats someone has asked about before.
Someone gives them a link to somewhere on this site, i click it and i get this picture.(and this happens A LOT) "
 

·
Premium Member
1997 Kawasaki Ninja 500
Joined
·
265 Posts
He mentioned the 2nd post on the thread you linked @ducatiman. It is supposed to be a link to Wheel Alignment: The String Thing | Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R .

@bmsch The problem, as others have mentioned, is when the site was upgraded to its current platform the URLs changed, so the links in the old threads are obsolete. I had been working with the MODs to replace these, but ran into a road block with school. I'm hoping to commit some more time to this endeavor in a couple of weeks.

If you run across anymore send me a PM or put a link to the thread with the dead link in the Dead links and frustration | Page 2 | Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R thread and I'll try to get to them when I have more time. As you can imagine reading every thread is very time consuming. I'm also going to be trying to move some of the information from the Wiki to the website, but again it's very time consuming.
 

·
Premium Member
1997 Kawasaki Ninja 500
Joined
·
265 Posts
I have good luck accessing the wiki on the Wayback Machine using the following link...

EX500 Wiki at Wayback
The problem is we want all of the information on the dedicated webpage, so when fixes are implemented it affects all the information. The idea is to make it easier for new members to access the information in a single website.
 

·
Super Moderator
Joined
·
6,753 Posts
Yeah, I think the search engine is working better than it ever has. It's just those pesky dead links we have to work around.
 
  • Like
Reactions: Elsevere

·
Super Moderator
Joined
·
15,477 Posts
The EX forum, now being approx 15 years old, under 3-4 different owners, 5-6 different software changes.........dead links ought to be expected at this point in time.

95% of questions you'd be looking for are answered in the newer How-To section, which has even been modded to include the (now stickied) original how-to's while eliminating the back and forth banter which inevitably follows. Between the Search function and How-To.....nearly any and all questions should be answered.
 
  • Like
Reactions: bpe and Elsevere

·
Registered
Joined
·
5 Posts
Discussion Starter · #14 ·
Thanks alot people for the info.
Regardless of links not working the forum has been very usefull to me and untill now i have found everything i needed to.

Thanks
 
1 - 14 of 14 Posts
Top