Ex-500.com - The home of the Kawasaki EX500 / Ninja 500R banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi All,

On my 2001 EX500 I removed the carbs for for cleaning and when I re-attached the throttle open and close cables the throttle response is very very still and the butterflies take forever to close. Which surprised me as the adjust of the cables is visually the same as before I removed the carbs.

If I decrease the the gap, adding more the length, then there is a lot of slack before the butterflies open, which I don;t want either.

So I removed the both cables and the butterflies snap open and close as expected, re-attached the cables, very stiff.

Since I had dosed the outside of the carbs with cleaner, I thought maybe some WD-40 would help, if it did, I did not notice.

Any ideas? Thanks

53728
 

·
Registered
Joined
·
233 Posts
Your Push cable looks like it doesn't have enough slack.

These dual cable setups can be difficult, but I've had good luck by setting up the Pull cable first, without the Push cable attached.

First, set up the Pull cable with the correct amount of slack, and make sure the butterflies open and close correctly.
Then and only then, attach the Push cable, and adjust with plenty of slack.

53732


53733


Mine has about 3mm thread showing on the Push cable, and 6mm thread showing on the Pull cable.
 

·
Registered
Joined
·
1,234 Posts
I sympathise with the OP. I could never seem to get the balance right either. too tight too slack or the throttle stuck open if I released the twist grip. I figured the cables must be shot so ordered new ones. when they arrived I had been sent two pull cables not one of each. so I just fitted the one pull cable. it worked fine. now I only use the one pull cable.
fine adjustment of the grip is easy and when I release the grip the throttle snaps back to idle suits my riding style far better.
 
1 - 3 of 3 Posts
Top